Support Knowledge Base

Support
Online Resources
Warranty & Replacements
Search Knowledge Base

Spokes Known Issue: ShoreTel Communicator 13 does not Work with Spokes

Issue

When using ShoreTel Communicator 13, all Spokes operations (including call control, mute synchronization and media player control) do not function on any Plantronics device, and the Smart Sensor™ does not function on devices that have it (such as the Voyager Pro UC, Voyager Legend UC and Blackwire 700 series).

Cause

Starting with ShoreTel Communicator 13, the ShoreTel installer no longer includes the TAPI (Telephone Application Programming Interface) client software required by Spokes to communicate with supported Plantronics devices.

Workaround/Resolution

Install the TAPI client software using the stand-alone installer, available from ShoreTel as the “ShoreTel Telephony Interface”; contact ShoreTel for further information.

Affected Operating System(s)

All versions of Windows

Affected Software Application(s)

All versions of Spokes, with ShoreTel Communicator 13 and later

Affected Hardware

All Plantronics devices supported by Spokes (refer to Spokes install notes)

Date Raised

November 6, 2012

Search Results