Savi 440 Troubleshooting: Link does not open on an outgoing Avaya one-X Agent call

Article ID : 000011050

Question

When using Savi 440 (firmware 116), Spokes 2.5 and Avaya one-X Agent, I cannot hear audio on an outgoing call and pressing headset call control button disconnects the call. Audio sensing is disabled in Spokes Control Panel. What can I do?

Answer

Cause
The link does not open in Savi 440 (FW116) on an outgoing call when audio sensing is disabled.

Resolution
Upgrade Spokes to 2.7 or later and upgrade the Savi 440 firmware via Plantronics Update Manager to 118. This problem is fixed in Savi 440 firmware version 118.

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