• Products & Solutions
  • Partners
  • Support

Support Knowledge Base

Support
Search Knowledge Base

Spokes Known Issue: 'Action to Media Player' Settings Not Working as Expected with Windows Media Player

Issue

When the Plantronics Control Panel (PCP) “Action to Media Player” option “When a call begins” is set to ‘Do nothing’ or ‘Mute’ and the option “When a call ends” is set to ‘Do nothing’ or ‘Unmute’, Windows Media Player (WMP) still pauses during a Lync, Skype or WebEx Connect call, and play resumes when the call ends.

Cause

Some softphones, including Lync, Skype and WebEx Connect, perform their own control of Windows Media Player, so the Action to Media Player settings in Plantronics Control Panel have no effect; WMP is paused during a call, and play is resumed when the call ends. Note that control of Windows Media Player was previously a configurable option in Office Communicator (“Pause Windows Media Player for calls, video calls, and conferences”), but it is no longer configurable in Lync 2010.

Workaround/Resolution

None. Allowance for user configuration of Windows Media Player action would require changes to the softphone. Contact the softphone vendor for further information.

Affected Operating System(s)

All versions of Windows

Affected Software Application(s)

All versions of Spokes when used with Lync, Skype, or WebEx Connect

Affected Hardware

N/A

Date Raised

10 September 2012

Search Results

Sign up to receive news and exclusive offers from Plantronics