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Spokes Known Issue with Calisto 620: Key press answers second call instead of ending first call initiated from dial tone

Issue

If a Lync or Office Communicator (OC) call is made with a Calisto 620 speakerphone after first performing a Call Control key press on the device to activate the dial tone, a subsequent incoming call (while the first call is ringing or connected) will be answered by the next key press, rather than the key press ending the first call.

Cause

In the current software design, there is no reliable way for Spokes to detect the outgoing call state after the dial tone.

Workaround/Resolution

Dial outgoing calls from Lync/OC “on-hook” (i.e., do not press the Call Control button); alternatively, when calling with the dial tone active, if it is desired to end the first call before the second call is answered, do so by using the Lync/OC GUI.

Affected Operating System(s)

All versions of Windows

Affected Software Application(s)

Spokes 2.7 when used with any version of Microsoft Lync or Office Communicator

Affected Hardware

Calisto 620 Speakerphone

Date Raised

17 September 2012

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