Zum Inhalt springen

Calisto 620/620-M Fehlerbehebung: Verzerrter Klang

Artikel-ID:
000011655

Question

Ich schlechte Klangqualität mit meinem Calisto 620/620-M wenn ich es zum Musikhören nutzen/Medien unter Windows oder Mac OS. Was kann ich dagegen tun?

Answer

Ursache

Dies ist ein bekanntes Problem mit dem Calisto 620 und 620-M.

Auflösung

Engineering hat das Problem in eine Firmware-Aktualisierung (USB-Firmware 470 und die Basisstation Firmware 02,00 ), die den Spokes Update Manager starten korrigiert werden 3/22/13. Bitte beachten Sie, dass die Firmware-Aktualisierung ist für den Lautsprecher nur - es ist keine Aktualisierung und dem Bluetooth® -Adapter.

Um die Firmware zu aktualisieren,
  1. Schließen Sie das Calisto 620/620-M mit dem PC über das USB-Ladekabel.
  2. Öffnen Sie den Spokes Update Manager durch Klicken auf Start > Alle Programme > Plantronics > Plantronics Update Manager.
Nach dem Aktualisieren der Firmware, wird die Stummschaltung aktiv sein wenn Sie Musik/Medien hören, sodass Sie aktivieren und deaktivieren stumm geschaltet. Plantronics empfiehlt das Drehen auf stumm schalten, wenn Musik/Medien (Stummschaltung ist standardmäßig ausgeschaltet). Dadurch wird das Problem beheben. Hinweis: Es ist nicht zum Einschalten stumm schalten, wenn Musik/Multimedia Streaming von einem mobilen Gerät erforderlich.

Diese Firmware ermöglicht auch lokale Stummschaltung nicht unterstützten Softphones.