Saltar al contenido

Calisto 620/620-M Solución de problemas: Sonido distorsionado

ID de artículo:
000011655

Question

Puedo experiencia una calidad de sonido pobre con mi Calisto 620/620-M cuando la utilizo para escuchar música/multimedia en Windows o Mac OS. ¿Qué puedo hacer?

Answer

Causa

Se trata de un problema conocido con el Calisto 620 y 620-M.

Resolución

Ingeniería ha solucionado el problema en una actualización de firmware (firmware) y firmware de la base USB 470 02,00 ), que estará disponible a través del Administrador de Actualización Spokes comenzar / 3/2213. Por favor tenga en cuenta que la actualización de firmware es para el altavoz sólo - no hay ninguna actualización para el adaptador Bluetooth.

Para actualizar el firmware,
  1. Conecte el Calisto 620/620-M para el PC utilizando el cable de carga USB.
  2. Abra el Administrador de Actualización Spokes haciendo clic en Inicio > Todos los Programas > Plantronics Plantronics > Administrador de actualización.
Después de actualizar el firmware, el botón de silencio se activará al escuchar/multimedia de música, lo que le permite habilitar y deshabilitar la función de silencio. Plantronics recomienda gira en silencio cuando a la hora de escuchar música/multimedia (Silencio está desactivado de forma predeterminada). Esto va a solucionar el problema. Nota: no es necesario girar en silencio cuando la transmisión/multimedia de música desde un dispositivo móvil.

Este firmware también le permite local rígidos mute con la mayor parte de los teléfonos Softphone.