Plantronics + Polycom. Οι δύο επωνυμίες συνδυάζονται τώρα σε ένα λογότυπο

Καλάθι αγορών

Προϊόν Ποσότητα Τιμή Υποσύνολο
Υποσύνολο καλαθιού

Plantronics Plugin for Cisco Jabber: Cannot Correctly Upgrade Plugin to Version 1.6 from Version 1.5

Αναγνωριστικό άρθρου :
000020395

Question

I cannot upgrade to Cisco Jabber version 1.6 with version 1.5 installed on my PC.

Answer

If version 1.5 of the Cisco Jabber plugin is already installed, the attempt to upgrade to version to 1.6 will be unsuccessful.  However, version 1.6 will install properly if the previous version is completely uninstalled prior to installation.  The next version of the Jabber plugin (1.7) will allow upgrades from both versions 1.5 and 1.6.

< Previous 10 | Next 10 >()

Φιλτράρισμα ανά