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Voyager Pro UC (B230/B230-M): Headset doesn't detect when I'm wearing it

Article ID :
000008873

Question

My Voyager Pro UC (B230/B230-M) does not answer calls when I put it on or transfer call audio to the phone when I take it off. What can I do?

Answer

Issue
  • The Voyager Pro UC does not automatically answer your mobile phone calls when you put on the headset
  • The headset does not transfer the call audio to your mobile phone when you take off the headset mid-call
Cause
The headset sensors may not be detecting the wearing state properly.

Resolution
  1. Try recalibrating the headset's sensors.
  2. If that does not correct the issue, contact Plantronics Support.

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